至急!BIG SURインストール時noOPENCOREでのエラーについて

ホーム フォーラム Discussions 至急!BIG SURインストール時noOPENCOREでのエラーについて

  • このトピックには10件の返信、1人の参加者があり、最後にbootmacosにより4日、 21時間前に更新されました。
9件の返信スレッドを表示中
  • 投稿者
    投稿
    • #11519 返信
      キクエセロ
      ゲスト

      至急!!!
      OpenCoreでBig Surをクリーンインストールしようとしたら下記の様なエラーで先に進めません。

      どうすればいいか教えて下さい?

      皆さんの力を貸してください。

      スペック
      マザーボード     ASUS STRIX Z390-F GAMING
      CPU         Intel CPU Corei9-9900K
      グラフィックボード AMD Radeon RX590
      メモリ       TEAM DDR4 2666Mhz PC4-21300 16GBx2
      M.2 SSD      WD Black 250GB NVMe WDS250G3X0C

      このようなエラーが出ています。

      EFIファイルはこれで行いました

    • #11522 返信
      Mifjpn
      ゲスト

      お疲れ様です。
      もし間違えてたらすいません。
      apfs…
      の所で、いったんタメ(ちょっと長めの時間待ち)があって、白画面、Appleマークだったと思いますが、、、
      ごめんなさい、待ってみましたか?

    • #11524 返信
      キクエセロ
      ゲスト

      30分ほど待ってましたが何も動きがなしです。

    • #11526 返信
      Mifjpn
      ゲスト

      お疲れ様です。失礼しました。
      OpenCoreはマニュアルがすべてありますので、
      あとは、
      https://dortania.github.io/OpenCore-Install-Guide/

      https://opencore.slowgeek.com
      くらいしかみれる部分はありません。
      大変申し訳ないのですが、まったく同じ構成を持っていないので、だれも、いえることは少ないのです。
      反対のことを言えば、できるだけ同じ構成の人の、config.plistなどを参考にするのがいいと思います。
      参考になるがどうかは、分かりませんが、同じIntel 300系のEFIを後で載せますね・・・H370ですが。
      いま、Big Sur 11.1のほうがすんでから大急ぎで用意しましから・・・^^

      • #11527 返信
        Mifjpn
        ゲスト

        お疲れさまです。
        OC064-Kext-Stable-i7-8700-Asus-Prime-H370-EFI.zip
        最新のOC064で実際のBigSurが起動出来る、Coffeelake Intel300系のEFIです。
        (事故防止のため、Platformは降り出し直してあります。中を見るとわかりますが、iMac19,2で組んでます)
        あといま私がInstallerにするなら、vsmcgen=1 位は入れとくかもしれません。
         ほかに
        https://dortania.github.io/OpenCore-Install-Guide/
        あたりにZ390特有のセッティングがあったかもしれません。
        あまり力添えにならずすいません。

    • #11531 返信
      キクエセロ
      ゲスト

      皆さんありがとうございます!

      自分自身で調べながらやっていたらインストールできました。
      あと問題といえば、Bluetoothが効かないことです。
      時間が解決してくれますね?

    • #11535 返信
      bootmacos
      キーマスター

      手元のマシンの構成が近いのでEFIを比較してみました。

      Big Surをクリーンインストールする (OpenCore + Z390)

      ACPIの内容が違いました。こちらに必要なACPIの一覧があります。Coffee Lakeの場合は、SSDT-PLUG, SSDT-EC-USBX, AADT-AWAC, SSDT-PMCのようです。

      https://dortania.github.io/Getting-Started-With-ACPI/ssdt-platform.html#desktop

      config.plistのDevicePropertiesのところにiGPUの設定も書いておいた方が良いと思います。使っていないならヘッドレスの設定をしておいた方が良いと思います。こちらが詳しいです。

      https://dortania.github.io/OpenCore-Install-Guide/config.plist/coffee-lake.html

    • #11563 返信
      キクエセロ
      ゲスト

      何度もお騒がせしてすいません。
      BigSurのクリーンインストールは完了したのですが、Bluetooth反応しません。
      BluetoothはfenviのT919を使用してます。

      BigSurになってから何か不具合などあるのでしょうか?

    • #11565 返信
      bootmacos
      キーマスター

      T919から延びるUSBケーブルをマザーボード上のUSB内部コネクタに接続されていると思いますが、そのUSB内部コネクタは動いていますでしょうか?そこに何かUSBデバイスを挿して、IORegistryExplorerやHackintoolなどで反応がありますでしょうか。macOSのUSB 15個制限で見えていない可能性があります。

    • #11571 返信
      キクエセロ
      ゲスト

      おそらく認識はしていると思います。
      Wi-Fiは繋がって、Bluetoothだけが認識していないという状態です。

      以前、CloverでCatalinaを入れていたときは認識していましたが、OpenCoreでBig Surをクリーンインストールしたらにんしきしませんでした。

    • #11579 返信
      bootmacos
      キーマスター

      リンゴマーク、「このMacについて」、「システムレポート」「USB」でBluetooth USBホストコントローラは現れていますでしょうか?なければ、USBの15個制限で見えなくなっている可能性があります。Wi-FiはPCIe接続なので、USBの不具合とは関係なく動きます。

      • この返信は4日、 21時間前にbootmacosが編集しました。
9件の返信スレッドを表示中
返信先: 至急!BIG SURインストール時noOPENCOREでのエラーについて
あなたの情報: