B560ではiGPUが(まだ)使えない?

ホーム フォーラム Discussions B560ではiGPUが(まだ)使えない?

  • このトピックには2件の返信、1人の参加者があり、最後にkuraraにより3週、 1日前に更新されました。
2件の返信スレッドを表示中
  • 投稿者
    投稿
    • #13144 返信
      kurara
      ゲスト

      先日マザーボードが破損したのでZ390から(何も考えずに)B560のマザーボードとCore i7 10700を購入しました…のですが、どうにもiGPUが動く気配がありません。OpenCanopyの動作もモッサリですし、macOS(11.3.1)を立ち上げてもVerboseモードの文字列がダーっと流れた後に暗転し、そのままです。

      今更マザーボードに相性なんてないだろうと買ったB560ですが、これでiGPUを動かす方法をご存知の方、あるいはWhatevergreenの開発状況などご存知の方いらっしゃいましたら教えていただけますと幸いです。(Windowsとのデュアルブートの関係でグラボがNvidiaなので、AMDグラボが使えないのです)
      (一応Redditには一件ありましたが、特に有用な情報ではありませんでした https://www.reddit.com/r/hackintosh/comments/mmoagv/anyone_hack_successful_on_b560m_itxac_with_i5/?utm_source=amp&utm_medium=&utm_content=comments_view_all

    • #13156 返信
      bootmacos
      キーマスター

      こちらのDevicePropertiesの設定は試されました?

      https://dortania.github.io/OpenCore-Install-Guide/config.plist/comet-lake.html

      以前、Intel UHD Graphics 630を試した時は、Display Portだけが動いてHDMIは動かなかったです。

      ASUS ROG STRIX Z490-G, 10900K

      Comet Lake-S 10600とZ490でmacOSを動かす

      再確認しようとしたのですがどうしてもdGPUに画面が出てしまうようで、dGPUを外すのが面倒なので試せていません。すみません

    • #13170 返信
      kurara
      ゲスト

      そのガイドは試してみたのですが、どうにも動きませんでした…

      重要なことを書き忘れてたのですが、マザボはASUSのTUF Gaming B560m-PLUS Wi-Fiです。
      https://github.com/JoveYu/ASUS-TUF-GAMING-B560M-PLUS-WIFI-EFI
      ここのEFIを入れてみたところgIOScreenLockStateが出て画面が切れるところまでは行ったので、あとはiGPU周りを詰めるだけとは思うのですが…。
      ちなみにリンク先のConfig.plistにはDeviceProperty周りの記述が一切ありませんでした。

2件の返信スレッドを表示中
返信先: B560ではiGPUが(まだ)使えない?
あなたの情報: