[HELP]i5-9600K, ROG MAXIMUS XI HERO,POWERCOLOR RX580 8GB、Mojave

ホーム フォーラム User Builds [HELP]i5-9600K, ROG MAXIMUS XI HERO,POWERCOLOR RX580 8GB、Mojave

  • このトピックには8件の返信、1人の参加者があり、最後に太郎により5ヶ月、 3週前に更新されました。
8件の返信スレッドを表示中
  • 投稿者
    投稿
    • #7513 返信
      太郎
      ゲスト

      どなたか、解決の糸口をください。

      症状:起動できない
      ・Clover の画面で起動ディスクを選べるが、Mojaveのデスクトップ画面がいつまでまってもでない
      ・Appleのアイコンのプログレスバーがゆっくりとうごくが、高解像度に切り換わってMojaveの画面がでない
      ・-Vオプションで起動テキストを見ると

      FakeSMC v6.26-357-gceb835ea.1800 Copyright…
      [ PCI configuration begin ]
      console relocated to 0x7f80000000
      [ PCI configuration end, bridges 5, devices 12]

      で止まっている。
      tonyのMojaveのStuckのスレを見ていても、よく分からない。

      構成
      M/B:ASUSTec ROG MAXIMUS XI HERO
      CPU:i5-9600K
      MEM:PV416G373C7K, DDR4 3733MHz (PC4-29800) 8GBx2枚
      SSD:SAMSUN EVO 500GB
      Windows 10はインストールできて機能する(グラフィックの各ポート、内蔵グラフィックの各ポートの映像、USBなどポート類)のを確認して、OSx86機として起動させようとしています。

      事情
      OSx86は、主にtonyの推奨GIGABYTEのM/Bで、UniBeastをやってきました。
      最近は、日本語で検索するとbootmacosさんのブログの記事がヒットするので、ものすごく助かっています。
      i7-6700K(X EI Capitan)マシンの後継機を作るべく、2019年にパーツを買い集めて、正月に組みました。

      M/Bの選択は、bootmacosさんの記事で実働実績があるものを購入しました。
      bootmacosさんの記事の内容をできるだけ忠実にトレースしています。
      install作業は、Mac mini 2018の外付けHDDスタンドにSSDを差してやっています。
      Mac miniのクローンとして動作させることです。

      手順
      UEFI BIOS の設定
      ファストブートを不使用
      USB Hand offを使用
      Legacy Support を自動
      Wi-Fi&Bluetoothは不使用
      VMX仮想テクは、使用
      に変更し、保存

      起動ディスクの作成は、
      Mac mini 2018で、SSDをAPFSでGUIDで消去し、「macOS Mojaveインストール」で 10.14.6をインストール
      Mac mini 2018で起動し、Mojaveのデスクトップがでるところまでユーザの設定。

      Mac miniの内蔵SSD側で起動し直して、

      Clover installer(Clover_v2.5k_r5102)で、インストール

      VirtualSmc.efi
      ApfsDriverLoader.efi
      OsxAptioFix3Drv(AptioMemoryFix-64.efiの代わり)
      EmuVariableUefi.efi
      FSInject.efi
      VBoxHfs.efi

      のうち、Cloverインストーラーで、VirtualSmc.efiが見当たりませんので、Clover Configuratorで入れました。

      EFIのボリュームのCoverフォルダのconfig.plistをClover Configuratorで開いて、

      カーネルエクステンションは、
      FakeSMC.kext
      Lilu.kext
      WhateverGreen.kext
      IntelMausiEthernet.kext
      AppleALC.kext
      USBInjectAll.kext
      をClover Configuratorで other フォルダを指定通りにダウンロードボタンを押して入れました。

      SMBIOSは、Mac mini8.1です。

      clover のヴァージョンを古いものにしてみたり、rx580カードを外して、内蔵HDMI出力でみても、同じです。

      根本的に何か間違えているんだと思いますが、わかりません。
      どなたか、試すヒントをいただけたら幸いです。

    • #7516 返信
      bootmacos
      キーマスター

      マザボのBIOSのバージョンは幾つでしょうか?もし1105以降でしたら、こちらを試してみてください。

      300チップセットマザーボードのRTC設定

    • #7518 返信
      太郎
      ゲスト

      BIOSのバージョンを確認していません。やっぱり、根本的なところをやっていませんでした。
      後日、テスト結果など報告させていただきます。Bootmacosさん、ありがとうございます。
      直近の記事の「RTC」、tonyのところでも見かけていたのですが、英語の斜め読みでは、なんことやら
      さっぱりわかりませんでした。詳しい解説記事が助かりました。
      まえ、「夢広場」っていう、OSx86をあつかうコミュニティがあったんです。
      このサイトができて、日本語で情報交換ができるってのは本当に助かります。感謝です。

    • #7523 返信
      太郎
      ゲスト

      1105 でした。RTC設定の記事に書かれていることを実行させていただきます。

    • #7562 返信
      太郎
      ゲスト

      お世話になります。本日、いろいろ試していました。

      UEFI BIOSをダウングレードしました。しかし、デスクトップ画面がでません。
      グラフィックでつまずいているようです。

      まず、M/BのROG MAXIMUS XI HERO のBIOSを動作確認のある1005にしました。
      マザーボードの設定を
      Intel VMX Virtualization Technology を Enabled
      Memory Remap を Disabled
      iGPU Multi-Monitor を Enabled
      Wi-Fi &Bluetooth を Disabled
      XHCI Hand off を Enabled

      にして、-V オプションで起動をみていました。

      DSMOS has arrived
      以下がエラーがでています。

      kexts stall[0〜], (60s): ‘X86PlatformPlugin’, ‘GFX0’, ‘iGPU’, ‘PNLF’, ‘IOResources’

      と、グラフィックの読み込みに失敗した時によくみるやつです。

      SMBIOSは、Mac mini8.1か、iMac19にしてみましたけど、止まります。
      はてさて、次は、どこを試したらいいでしょうか? 何かヒントを頂けたら幸いです。
      お手数おかけします。

    • #7565 返信
      bootmacos
      キーマスター

      iGPUで問題が出ているようでしたらBIOSでiGPUを一時的に無効にするとかどうでしょうか。

    • #7568 返信
      bootmacos
      キーマスター

      今気付いたのですが、

      >>VirtualSmc.efi
      >>FakeSMC.kext

      を入れられているとのことですが、VirtualSmc.efiはVirtualSMC.kextと一緒に使うもので、FakeSMC.kextでこれに相当するのはSMCHelper.efiだったと思います。起動しない問題には関係ないと思われますが。。。

    • #7570 返信
      太郎
      ゲスト

      無事、デスクトップ画面が出ました。
      Cloverインストーラは、最新
      現在テスト中です。

      FakeSMC.kextとSMCHelper.efiがセットでしたね。
      VirtualSmc.efiはVirtualSMC.kext は最近のインストーラで出てくるヤツ
      了解です。

      終了、スリープOKです。LAN、動作します。
      グラフィックカードも認識しています。ただし、内蔵側とRX580両方をつないでデュアルディスプレイにできません。
      RX580のHDMIとDisplayPortでデュアルディスプレイができるのを確認しました。
      アクティビティモニターで、グラフィックの履歴が、内蔵グラフィックの名前が正常にでません。unknownになっています。
      VLCでのグラフィック支援はRX580が効きます。QuickTimePlayerの書き出しは、内蔵グラフィックが効いていています。
      内蔵オーディオを認識できていません。ドライバーは? うむむ。

      少し弄りつつ、今回のインストールをまとめた記事を作りますので、完成の暁には、リンクさせてください。
      次に、7700K、6700Kと、古いCloverから、最新のヤツに変更しつつ、Mojaveにアップして再調整していきます。

      Bootmacosさん、今後ともよろしくです (*´∀`*)ノ

    • #7581 返信
      太郎
      ゲスト

      オーディオは、音がでるようになりました。

      Cloverのブート選択画面が、内蔵グラフィック側に表示されて、起動してデスクトップ画面は、RX580側しか表示ができない点がありますが、他は、うまく動いているようです。

      感謝です。

8件の返信スレッドを表示中
返信先: [HELP]i5-9600K, ROG MAXIMUS XI HERO,POWERCOLOR RX580 8GB、Mojave
あなたの情報: