[Success] MSI Z390M-EDGE-AC + i9 9900K + RX480(bios RX580改)

ホーム フォーラム User Builds [Success] MSI Z390M-EDGE-AC + i9 9900K + RX480(bios RX580改)

  • このトピックには8件の返信、2人の参加者があり、最後にkk11により5ヶ月、 1週前に更新されました。
3件の返信スレッドを表示中
  • 投稿者
    投稿
    • #5185 返信
      atsuu
      ゲスト

      MSI マザボでの SUCCESS報告です。

      手持ちのケースの関係でMATXでマザーを物色。
      電源ピンが 8+4で i9 9900Kでもいくらか安定だろうとあえて Z690M-EDGE-ACを選択しました。
      オンボードのWifi,BTモジュールは無駄になっちゃいますけど・・

      なんとか稼働するまでに持ち込めました。

      マザー、CPU、メモリ以外は全て旧Hakintosh機からの流用です。
      ポイントは

      1)OsxAptioFix2Drv-free2000.efi
      2)Fix Z390 BIOS DSDT Device(RTC) bug patch

      でした。

    • #5253 返信
      bootmacos
      キーマスター

      情報ありがとうございます。

      MSIのマザボは100シリーズ辺りからOsxAptioFix2Drv-free2000.efiが必須になってしまった気がします。また、MSIとASUSの現行マザボにはBIOS関連のパッチが必要なようですね。

    • #5402 返信
      kk11
      ゲスト

      こんにちは
      MSI H370M のマザーで格闘中です。
      EFIのファイルセットも、上記のマザーで成功したものが公開されていた方がいましたので、それを使い、unibeastやcloverとOSをそれぞれ入れたり、Mojave Olarilaで挑戦したのですが、いずれもcloverまでは行くのですが、そのあとリンゴマークの読み込みバー満タンでフリーズや、リングマークに行かず、その前のいろんなlogが出てきている途中の、いつも同じところでフリーズ等で先に進めません。方法によってはリンゴマーク出現まで10分以上かかってやっと出る場合等もあります。何が問題なのか分からず、ご教授いただければありがたいです

      マザー以外は、WDのHDDのみでグラボ等は現状刺さないでためしています

      • #5404 返信
        bootmacos
        キーマスター

        動くと言われているEFIで使われているハードウェア構成・macOSバージョンと同一でしょうか。それで動かないようだとあとはBIOS設定かな。

        • #5405 返信
          kk11
          ゲスト

          ご返信ありがとうございます。
          ハードの違いは当方i7 8700 グラボなし、
          EFI公開されている方は、i5 8400 Vega56
          の違いぐらいになります。Biosもほとんど変えてないようでした。
          こちらのサイトになります。

          https://www.tonymacx86.com/threads/bazookamac-1-1-i5-8400-h370m-bazooka-vega-56.266512/

          ただBIOSでOSをotherに設定と書いてあるんですが、
          このマザーその設定ないのが気になっています。

          シロウトの質問ですみません

          apfs_module_start:1393: load: com.apple.filesystems.spfs, v945.260.7,apfs-945.260.7,2019/04/26

          というコマンドのところで止まってしまいます

    • #5406 返信
      bootmacos
      キーマスター

      もしかしてUSBメモリーとかUSB接続ドライブからの起動失敗でしょうか?だとすると起動途中で接続したUSBポートが15個制限で読めなくなっているのかもしれません。USB 2.0ポートなどに挿し直して試してみてはどうでしょうか。

      • #5410 返信
        kk11
        ゲスト

        ありがとうございます。2.0でも指してみたのですがうまく行かなかったです。アドバイスありがとうございます。Config.plistを自分の仕様にいじって見たのですが、今度は

        Couldn’t alloc class “RTL8111”

        で止まります。このkextは2.2.2のもので入っているのですが、なぜ止まるのか。。。

        なにかわかりますでしょうか

        • #5412 返信
          bootmacos
          キーマスター

          Ethernetは後回しにしてとりあえずそのkextを外してみてはどうでしょう。あと、すみませんが、このスレッドのタイトルと違うマザーボードのようですので、混乱するといけないので別のトピックを立てていただけますか?私も一瞬、Z390にReltekのLANってついていたかなと不思議に思ってしまいました。

          • #5414 返信
            kk11
            ゲスト

            すみません、スレ立て直しいたします。

3件の返信スレッドを表示中
返信先: [Success] MSI Z390M-EDGE-AC + i9 9900K + RX480(bios RX580改)
あなたの情報: