【HELP 】ASUS ROG STRIX H370-I GAMING 【MiniITX】

ホーム フォーラム User Builds 【HELP 】ASUS ROG STRIX H370-I GAMING 【MiniITX】

  • このトピックには36件の返信、2人の参加者があり、最後にkj107により2週前に更新されました。
30件の返信スレッドを表示中
  • 投稿者
    投稿
    • #6089 返信
      kj107
      ゲスト

      マザーボード:ASUS ROG STRIX H370-I GAMING 【MiniITX】
      https://www.asus.com/jp/Motherboards/ROG-STRIX-H370-I-GAMING/
      CPU:Core i5 8400
      ストレージ:M.2 SSD (NVMe)
      グラフィックボード:Radeon RX560
      OS:macOS 10.14
      Clover:Clover_v2.5k_r5033

      を使って Hacintosh を しようと 思っているのですが

      このマザー Wake on LAN の 設定項目が無かったり、I/Oの設定が無かったり
      CMS の設定もちょっと 違っています 非UEFI (CMS OFF の 意味らしいです)

      今の状況は Clover の 起動ディスク 選択画面から macOS 10.14 Indtall USB を 選択して
      リンゴマーク と ロードの進行を示す バーが 表示 され 最後まで ロードしきれずに
      進行バーが 右端めで来て 止まってしまう状態です。(このロードの進行バーが右端に車でかなり時間が掛かりようやく右端まで
      たどり着きます。15分くらい)

      -v オプションは試していませんが (と 言うより 未だに やり方が 解っていません)

      お助け頂けると助かります。
      宜しくお願いいたします。

    • #6090 返信
      bootmacos
      キーマスター

      USBポートの制限で、途中から機能しなくなっている可能性はありませんでしょうか?USB 2.0のポートに挿すか、もしくはUSB 2.0のUSBメモリーで起動するかしてはどうでしょうか。

      -vオプションは、以下のように、config.plistのBoot-Argumentsに加えます。

      <key>Boot</key>
      	<dict>
      		<key>Arguments</key>
      		<string>-v</string>
      
      • この返信は3ヶ月、 2週前にbootmacosが編集しました。
      • この返信は3ヶ月、 2週前にbootmacosが編集しました。
    • #6095 返信
      kj107
      ゲスト

      いつもお世話になります

      bootmacos さま

      教えていt抱いた通り

      <string>-v</string>

      を 入れてみました (書き換える前は <string>dart=0 nv_disable=1</string> でした)

      コードが表示され途中で止まりました(表示期間1〜2秒 で 止まりました)

      ここで 何を見れば良いのか? 解りません(><;

      >USB 2.0のUSBメモリーで起動するかしてはどうでしょうか。

      は まだ試していないのですが、マザーボード側には USB3.0端子(青) と USB3.1端子(赤) しかないのですが

      USB2.0メモリで Clover ブートローダーを 作れば 状況は変わるものでしょうか?

      ご指導の程宜しくお願いいたします。

      • #6099 返信
        bootmacos
        キーマスター

        その場合は以下のようにします。-vの前には空白を一つ入れます。

        <key>Boot</key>
        	<dict>
        		<key>Arguments</key>
        		<string>dart=0 nv_disable=1 -v</string>
        
        • この返信は3ヶ月、 2週前にbootmacosが編集しました。
    • #6096 返信
      yoshii
      ゲスト

      kj107さん

      このマザーボードはUSB2.0ポートは内部コネクタしか持っていないようですね。こんなのを付けるのが良いと思います。
      MacOSはUSBポートを15個しか認識しないため、起動途中でUSB2.0ポートしか認識しなくなることがよくあるのです。USBメモリ自体はUSB3.0対応でも大丈夫です。
      -vオプションを付けることで起動途中で何が原因で止まっているのかを推定できます。画面の一番下にどのような文字列が出ているのかを書いていただけるとヒントになるかもしれません。

    • #6097 返信
      kj107
      ゲスト

      お世話になります

      bootmacos さま

      >USB 2.0のUSBメモリーで起動するかしてはどうでしょうか。

      USB2.0 メモリで Clover ブートローダーを作り、マザーボードの USB3.0 端子に刺して
      起動してみましたが 状況は変わりませんでした。

    • #6102 返信
      kj107
      ゲスト

      お世話になります

      bootmacos さま yoshii さま

      このサイトを見ながら 試しています

      https://hackintosher.com/forums/thread/mojave-asus-h370i-stucked-installation.1094/

      https://hackintosher.com/guides/guide-to-fresh-installing-macos-mojave-on-a-hackintosh-10-14/#bios

      (元のテキスト <string>keepsyms=1 dart=0 debug=0x100 shikigva=40 darkwake=1</string> )
      > <string>dart=0 nv_disable=1 -v</string>

      に変更しました。

      停止した画面表示 の 下の方に表示された画面の コード数行ですが 書いてみました

      CodecCommander:Evaluating device “IOService:/AppleACPIPlatformExpert/ (後に続きますが 写真の画角に入りませんでした)
      CodecCommander:….Codec Vender ID: 0x1002aa01
      CodecCommander:….Codec Address: 0
      CodecCommander:….Subsystem Id: 0x00aa0100
      CodecCommander:….PCI Sub Id: 0x1462aae0
      CodecCommander:….stopping due to codec profile Disable flag
      CodecCommander:….Evaluating device “IOService:/AppleACPIPlatformExpert/PC (後に続きますが 写真の画角に入りませんでした)
      CodecCommander:….CodecVender Id: 0x10ec1168
      CodecCommander:….Codec Address: 0
      CodecCommander:….subsystem Id: 0x10438723
      CodecCommander:….PCI sub Id: 0x10438723

      この状態で ストップします。

      ご指導頂ければ幸いです。

      宜しくお願いいたします。

      yoshii さま

      マザーボード上に USB2.0端子があるのは 気がつきませんでした
      情報ありがとうございます。

      試す事は可能ですが、実際に使うには グラフィックボードを刺しているので ブラケット2つ分 使われているので
      厳しいです。

      • #6107 返信
        bootmacos
        キーマスター

        元のBoot Argumentが

        keepsyms=1 dart=0 debug=0x100 shikigva=40 darkwake=1

        だったら、

        -v keepsyms=1 dart=0 debug=0x100 shikigva=40 darkwake=1

        にしてください。

        またCodecCommander.kextを外してはどうでしょうか。とりあえず起動することが優先なので、サウンドは後回しで良いと思いますがいかがでしょう。

    • #6105 返信
      yoshii
      ゲスト

      >CodecCommander:….CodecVender Id: 0x10ec1168
      >CodecCommander:….Codec Address: 0
      >CodecCommander:….subsystem Id: 0x10438723
      >CodecCommander:….PCI sub Id: 0x10438723

      最後のこの部分は
      Codec: Realtek ALC S1220A
      Address: 0
      Vendor Id: 0x10EC1168
      Subsystem Id: 0x10438723
      Revision Id: 0x100003

      どうやらサウンドのようですね。
      Kextは何を入れていますか?

    • #6117 返信
      kj107
      ゲスト

      お世話になります

      bootmacos さま yoshii さま

      度々ご回答を頂きありがとうございます。

      何度かやっているうちに 訳が解らなくなってきたので、H370チップセットで 上手く macOS 10.14 が 動いた時の通り
      Clover_v2.4k_r4898 を 使用して Bootローダー を 作って EFI 内の kext や ドライバ を追加で入れたり
      必要なさそうなものは 削除しました。

      >CodecCommander.kextを外してはどうでしょうか。
      を 外して見ましたが やはり リンゴマーク 表示 進行バーが ほぼ完全に右まで来る までで HDDユーティリティの
      画面が表示される所までは 行けませんでした。

      入れた kext や ドライバは 現在 このように なっています。

      AppleALC.kext
      FakeSMC.kext
      GenericUSBXHCI.kext
      IntelMausiEthernet.kext
      Lilu.kext
      RealtekRTL8111.kext
      USBInjectAll.kext
      WhateverGreen.kext
      XHCI-300-series-injector.kext

      ーーー

      ApfsDriverLoader-64.efi
      AppleImageCodec-64.efi
      AppleKeyAggregator-64.efi
      AppleUITheme-64.efi
      DataHubDxe-64.efi
      EmuVariableUefi-64.efi
      FirmwareVolume-64.efi
      FSInject-64.efi
      HFSPlus.efi
      OsxAptioFix2Drv-free2000.efi
      OsxFatBinaryDrv-64.efi
      PartitionDxe-64.efi
      SMCHelper-64.efi

      このサイトで入れているドライバで、一つだけ入れていないドライバがあります
      (Install RC scripts on target volume (インストールしていないです。)

      https://github.com/Autocrit/Asus-ROG-STRIX-H370-I-GAMING-Hackintosh-Guide/blob/master/README.md

      ーV オプションは 元は <string>slide=0 darkwake=0</string>

      と なっておりましたので <string>slide=0 darkwake=0 -v</string>
      ここに -v を つけてみました。

      (M.2 SSD が ちゃんと 認識されているのか? 解らなかったため Windows10 の インストーラーから
      Diskpart の list Disk で ディスクが 認識されていないことが 解りました。 このへんの BIOS 設定を 変更しようと
      しているところです。)

    • #6121 返信
      kj107
      ゲスト

      お世話になります

      Clover_v2.4k_r4898 を 使用して Bootローダー の config.plist の内容に
      <string>slide=0 darkwake=0 -v</string> と -vオプションを追記したのですが

      今度はコード表示がされなくなりました。

      起動も 進行バーが 右端まできて 止まってしまいます。

    • #6122 返信
      kj107
      ゲスト

      お世話になります

      config.plist と CLOVERX64.efi を Unibeast9.2.0 で 作られたものと 入れ替えて
      あらためて -v オプションを (元のconfig.plist は <string>dart=0 nv_disable=1</string>) に

      <string>dart=0 nv_disable=1 -v</string> を 追加して 起動したところ

      下記のメッセージで止まりました。

      Console retocated to 0x7f00000000
      [ PCI conflguration end, brlges 5, devices 13 ]
      Copylight (c) 1982,1986,1989,1991,1993
      The Regents of Unlverslty of Callornla. All rights reserved.
      RealtekTL8111: Verslon 2.2.1 starting on OS X Dsrwin 10.0.

      MAC Framwork succssfully lnltlallzed
      AMF ILoadTrustedkeysFromNVRam: no nvram varlable
      Using 16384 buffer headers and 10240 clustar IO buffer headers

    • #6123 返信
      koji
      ゲスト

      同じマザーボードで10.14.6正常起動しています。
      (CPU:I7-97007K,GPU:GT710、SATAを別マシンでセットアップ)
      確認ですが、BIOSでRTCの設定はLEGACYを選択していますか?

    • #6124 返信
      kj107
      ゲスト

      お世話になります

      koji さま

      >BIOSでRTCの設定はLEGACYを選択していますか?

      と ありますが、RTCの設定が何処にあるのか解りません。
      それに 該当しそうなのは CMS の 設定のように思います。
      レガシーOPROMIというものにしてみましたが、Cloverが起動出来ませんでしたので
      UEFI/レガシーOPROM (またはEFIのみ)で Clover を 起動しています。

      SATAの設定は AHCI にしてあります。

      一番不思議なのは 試しにWindows10を インストールしてみようと したところ M.2 SSD が 認識されず
      インストール先ディスクが無い状況でした
      (DOSプロンプトの diskpart コマンドで list disk で 確認しても ディスクが表示されませんでした)

      Clover から 起動しても Clover の インストール Boot USB しか 表示されません。

    • #6125 返信
      koji
      ゲスト

      BIOSの項目にないとすると、
      本ホームページの記事”ASUSのBIOSを1105に更新すると起動しない”と同じ症状なのかも?

      自分の場合は最新のBIOSではなかったので項目があったのかも?(今、手元にないので確認できません)
      上記記事のパッチをあてたらどうでしょうかね?

    • #6126 返信
      kj107
      ゲスト

      おせわになります

      koji さま

      ASUSのホームページで 古いBIOSも公開されているようなので 古いBIOSに 戻そうと思うのですが

      koji さんの BIOS の バージョン は 何になりますでしょうか?

      教えて頂けると助かります

      宜しくお願いいたします。

      https://www.asus.com/jp/Motherboards/ROG-STRIX-H370-I-GAMING/HelpDesk_BIOS/

      BIOS
      バージョン 2418
      2019/07/018.02 MBytes
      ROG STRIX H370-I GAMING BIOS 2418
      Update to new ME & Microcode versions.

      2019/08/03 ダウンロード済み
      ダウンロード
      バージョン 2401
      2019/04/158.07 MBytes
      ROG STRIX H370-I GAMING BIOS 2401
      “1. Address CPU-Attached Intel Optane Memory enabled with RST version# 17.2.0.1009 or later
      2. Expand Intel ® Optane™ Memory Support for Intel ® Pentium ®and Celeron ® processors with RST version# 17.2.0.1009 or later”

      ダウンロード
      バージョン 2201
      2019/04/088.07 MBytes
      ROG STRIX H370-I GAMING BIOS 2201
      Updated uCode for the latest Intel processor

      ダウンロード
      バージョン 2012
      2019/02/017.98 MBytes
      ROG STRIX H370-I GAMING BIOS 2012
      1. Improve system performance

      ダウンロード
      バージョン 1404
      2018/09/298.4 MBytes
      ROG STRIX H370-I GAMING BIOS 1404
      Improve system performance

      ダウンロード
      バージョン 0803
      2018/06/298.32 MBytes
      ROG STRIX H370-I GAMING BIOS 0803
      1.Improve system performance;
      2.Supports Intel next gen processor.

      ダウンロード
      バージョン –
      2018/04/253.24 MBytes
      MEUpdateTool
      MD5:ad2551bd0c5a507a1d4f71eb2ba161ad

      ダウンロード
      バージョン 0404
      2018/03/308.22 MBytes
      ROG STRIX H370-I GAMING BIOS 0404

      ダウンロード
      バージョン 0402
      2018/03/028.22 MBytes
      ROG STRIX H370-I GAMING BIOS 0402

    • #6127 返信
      koji
      ゲスト

      先ほども書きましたが、手元に現物がないので確認結果は月曜以降になってしまいます。

      記憶だとI7-9700kに対応バージョンで最新ではないのは確かなので2201か2401のどちらかです。

    • #6128 返信
      kj107
      ゲスト

      お世話になります

      koji さま

      対応ありがとうございます。

      試してみたいと思います。

    • #6156 返信
      kj107
      ゲスト

      お世話になります

      koji さま

      koji に 教えて頂きました

      >同じマザーボードで10.14.6正常起動しています。
      >(CPU:I7-97007K,GPU:GT710、SATAを別マシンでセットアップ)
      >確認ですが、BIOSでRTCの設定はLEGACYを選択していますか?

      は BIOS 画面の 詳細設定→PCH設定→SysTemtime and Alarm Source という設定項目を

      APCI Time and Alarm Device を Legacy RTC に 変更すると言うことで 宜しいでしょうか?

      宜しくお願いいたします。

      • #6165 返信
        bootmacos
        キーマスター

        その通りです。それをLegacy RTCにします。

    • #6166 返信
      koji
      ゲスト

      bootmacosさんが回答されている通り”Legacy RTC”の選択です。
      ちなみに、BIOSのバージョンは2401でした。

    • #6167 返信
      bootmacos
      キーマスター

      >>config.plist と CLOVERX64.efi を Unibeast9.2.0 で 作られたものと 入れ替えて

      config.plistを色々試すのは良いと思いますが、CLOVERX64.efiなどを他のバージョンのefi、特にBOOTX64.efiと一緒に使うのはあまり良くない気もします。おそらくは全部一緒に開発されているので、全部を最新版で揃えるのが一番良いと思います。

    • #6171 返信
      kj107
      ゲスト

      お世話になります。

      bootmacos さま

      >キーマスター
      >その場合は以下のようにします。-vの前には空白を一つ入れます。
      >
      ><key>Boot</key>
      > <dict>
      > <key>Arguments</key>
      > <string>dart=0 nv_disable=1 -v</string>

      色々なClover の バージョンで 試しているうちに、上記の config.plist が Cloverのどのバージョンで
      作られたものか?解らなくなってしまい、報告が遅くなって 申し訳ありません

      これは Clover_v2.4k_r4898. で 作られた config.plist に
      教えて頂いた -vオプションを入れて みたところ コードが表示された後
      一旦画面全体が グレーになり macOS の インストーラーが 起動しました。

      原因は自分ではよく解っていませんが koji さまに 教えて頂いた BIOSを 最新のものから
      一つ前のバージョンに戻して BIOS 画面の 詳細設定→PCH設定→SysTemtime and Alarm Source という設定項目を

      APCI Time and Alarm Device を Legacy RTC に 変更 したのが 良かったようです。

      あと困るのは
      1.システムの終了を選んでも 電源がOFFにならず 再起動してしまうところ
      2.APFSでフォーマット(HDD以外は強制的になのかと)したものは OSアップデートが 上手くいかない
      3.いつも不思議に思うのですが インストールの最初の画面で 主に使う言語で 日本語を選択しているのに
      インストール終了後 コントロールパネルで見ると 言語が英語しか登録されていません。(日本語を追加すれば問題なし)
      時計もアメリカ時間 だったりします。
      これって何なんでしょう?

      とにかくHacintosh できたので 有り難い

      ありがとうございました。

    • #6181 返信
      bootmacos
      キーマスター

      shutdown/sleepの問題は原因が多岐にわたるので難しいところです。以下にも書いておきました。これで解決する可能性は五分五分くらいかなと思います。

      ASUS Z390マザーボードのshutdown/sleep対応

      • この返信は3ヶ月、 2週前にbootmacosが編集しました。
    • #6194 返信
      kj107
      ゲスト

      お世話になります

      bootmacos さま

      教えて頂きました上記のURLをクリックすると、メールアドレス と パスワードを要求されます。
      (パスワードは忘れちゃいましたが、いつも使用している メールアドレスも 登録がない というようなメッセージ表示)

      登録が必要であれば 登録したいのですが どうすれば 登録できますでしょうか?

      ご指導の程宜しくお願いいたします。

      • #6198 返信
        bootmacos
        キーマスター

        すみません、URLのコピペをミスしました。訂正しました。

    • #6224 返信
      kj107
      ゲスト

      お世話になります

      bootmacos さま koji さま

      色々教えて頂きありがとうございます。

    • #6960 返信
      イマナリコウジ
      ゲスト

      お世話になります。

      そろそろOSを macOS Catalina に 入れ替えようとしているのですが
      何時もの如く上手く行きません。

      Mojaveからの上書きインストールを最初をやってみたのですが、途中で3回くらいリセットがかかり
      Clover再起動後 右から 3つけめのインストール中の Install mscOS? から インストールを継続するのですが
      3回目のリセットが掛かって 少しインストール時の リンゴ マーク が表示され インストール進行を表すバーが表示されます
      でも インストール バーが 残り1/6 くらいに成ると、今度はリセットが掛からないのですが
      画面には何も表示されず、ブラックアウトしたまま フリーズしてしまう状況です。
      Cloverのバージョンは 3つ Clover 4898、5097、5033 と 試しましましたが
      結果は同じです。(最初上書きインストールした時に Mojave が 壊れて CloverリカバリーDisk で 復旧できると思いきや
      やってみましたが Mojave に 戻す事が出来ず、いまは Catalina の インストールUSBから
      クリーンインストールを試しています)

      【機器構成】
      【HELP 】ASUS ROG STRIX H370-I GAMING 【MINIITX】
      マザーボード:ASUS ROG STRIX H370-I GAMING 【MiniITX】
      https://www.asus.com/jp/Motherboards/ROG-STRIX-H370-I-GAMING/
      CPU:Core i5 8400
      ストレージ:M.2 SSD (NVMe)
      グラフィックボード:Radeon RX560
      OS:macOS 10.14
      Clover:Clover_v2.5k_r5033

      対応して頂けると助かります
      宜しくお願い致します。

      • #6961 返信
        bootmacos
        キーマスター

        WhateverGreen.kextは最新版 (1.3.4)にしてありますか?古いバージョンだとmacOS 10.15.1でブラックアプトすることがあるようです。

      • #6972 返信
        kj107
        ゲスト

        お世話になります。
        回答ありがとうございます。

        WhateverGreen.kextは最新版 (1.3.4)に換えてみたのですが、症状は同じというか効果が無いようで
        Cloverから起動し、その後インストールバーが表示した時点ではリンゴマーク表示が横に潰れた表示になります。
        (PCの リセットではなく モニタ信号 が 切り替わったようで、一旦画面がブラックアウトしてすぐに リンゴマークが潰れないで
        表示され画面バックが黒のままインストールがそのまま継続されます。)
        これまでビデオカード RX570でインストールしていたのが悪いのかな?と思ってCPU内蔵のグラフィックで
        インストールしたところ、macOSのインストーラーが起動した画面画面表示になっって、ディスクユーティリテーで
        インストール先のSSDを選択してフォーマットして、インストールが無事完了しました。
        ですが
        インストールの最後の画面 名前や住所などをインプットする画面が表示されずビデオ信号が出力されないで画面がブラックアウトして
        画面が黒いだけでマウスのポインタが動かせる画面の時と、モニター出力信号が出なくてブラックアウトしする現象が出て
        住所、氏名をなどを インプットできないで インストールが上手くイントールできて居ない状態です。

        何かアドバイス所があれば、お教え頂ければ幸いです。
        宜しくお願い致します。

    • #6986 返信
      bootmacos
      キーマスター

      ブートオプションに以下を加えてはどうでしょうか。

      agdpmod=pikera

      https://github.com/acidanthera/WhateverGreen/blob/master/Manual/FAQ.GeForce.en.md

      によると、agdmodはいくつか試してみろというようなことが書いてあります。

    • #6987 返信
      kj107
      ゲスト

      お世話になります。

      昨日と状況が変わりました。

      このマザーボードには ディスプレイポート と HDMI端子 の 2種類の画面出力 が あるのですが
      昨日まで使っていた ディスプレイポート が ディスプレイポートにモニタを繋ぐと
      モニタへの出力が無いまま ビープ音が3回鳴ります。
      CMOSクリアしてみましたが、状況は変わりませんでした。(単純にディスプレイポートが壊れたのかも?)

      仕方がないのでHDMI端子から画面に出力してmacOSインストールUSBから起動し、インストールの進行が5〜6部 くらいの位置で
      インストールが止まってモニターへの出力信号がなくなるようで モニタに何も映らなくなってしまうようになりました。
      (ビデオカードRX570からの出力でも状況は変わりません)

      再度BIOS設定を見直して 今度はMojave に 戻してみようと MojaveのUSBから起動し インストールを行うと
      やはり進行バーが 5〜6部 くらいの位置で 侵入禁止マークで インストールが止まりようになりました。

      MojaveがインストールされていたBIOS設定と同じなのですが Mojave も インストールも出来なくなってしまいました。
      (macOS Catalina をインストールする時もBIOS設定は 変えていません)

      DOS/V機でWindowsをインストールするときと同じように、何でこうなるの?という感じです。

      ご指導の程 宜しくお願い致します。

    • #6989 返信
      bootmacos
      キーマスター

      その進行バーというのは、macOSインストーラが起動する前の状態でしょうか。それともmacOSインストール開始後のものでしょうか?もし、macOSインストーラが起動する前の、黒い画面に白いリンゴマークの時のものでしたら、もしかしたらUSBの15個制限に引っかかっているのかもしれないです。USBメモリを他のUSBポートに挿すか、USB 2.0のポートに挿すか、USB 2.0のUSBメモリでインストーラを作るかしてみてはどうでしょうか。

    • #6994 返信
      kj107
      ゲスト

      お世話になります。
      いつもフォローありがとうございます。

      bootmacos さま

      >ディスプレイポートにモニタを繋ぐと モニタへの出力が無いまま ビープ音が3回鳴ります。

      これは USBメモリを刺さない状態でも BIOSの画面も表示されないので ハード的な問題のように思えます。
      (ただ今 ASUS へ メールで 問い合わせ中です)

      ※グラフィックボードを外してディスプレイポートからモニタへ出力できるか試してみましたが、モニタには何も表示されず
      電源投入直後に ビープ音 ピー、ピ、ピー と ビープ音が鳴ります。

      ご指摘頂きました下記の状態です。黒い画面にリンゴマークとインストールの進行状態を表すバーの事です。

      >macOSインストール開始後のものでしょうか?もし、macOSインストーラが起動する前の、黒い画面に白いリンゴマークの時のもの

      >USBの15個制限に引っかかっているのかもしれないです。

      これはまだ試しておりませんので、やってみたいと思います。
      USB15個制限のkextを 入れれば 宜しかったでしょうか?

    • #6995 返信
      bootmacos
      キーマスター

      15個制限で消失しないUSBポートを使えば良いです。3.0の一部は生き残っているはずですし、2.0は優先度が高いので多分消失しないです。なので、USBメモリを他のUSB 3.0ポートに挿すか、USB 2.0のポートに挿すか、USB 2.0のUSBメモリでインストーラを作るかすれば良いです。

    • #6997 返信
      kj107
      ゲスト

      お世話になります。

      bootmacosさま

      マザーボードのディスプレイポートは やはり壊れたようです。
      マザーのHDMIポートからモニタへ出力してmacOSをインストール事にしました。
      再度、CloverのEFIの中身を見直し他のH370チップセットで成功したEFI64ドライバ、.kextを見直しインストールUSBを
      作り直しインストールを試みた所、WhateverGreen.kext1.3.4にすると、インストール途中で進入禁止マークが
      表示されてしまいます。WhateverGreen.kext1.2.9 へ戻すと macOS Catalina の イントールは順調に進みますが
      一番最後までインストールされて ようや くmacOS Catalina の アカウント作成画面にたどり着けるかと思ったら
      一番最後までインストールされても 黒画面にリンゴマークとインストールバーが最後まで伸びきった黒い画面で先に進めずという
      状況です。

      次は、稼働していた Mojave を インストールできるか試してみる予定です。

    • #6998 返信
      kj107
      ゲスト

      お世話になります

      bootmacosさま

      Mojave をインストールししようとインストールUSBを作成インストールを始めるのですが、黒い画面にリンゴマークと
      進捗状況を表す バーが表示され バーが半分程度進むと 進入禁止マークが表示され インストールが
      ストップしてしまいました。

      前に作成したMojaveインストール用のUSBインストール USBメモリから インストールしたものなのに
      何で今回は普通にインストール出来ないのだろうと? 不思議な気がします。

      中々事が進まないので もっと簡単にインストールする方法はない物かと思ってしまいます。

30件の返信スレッドを表示中
返信先: 【HELP 】ASUS ROG STRIX H370-I GAMING 【MiniITX】
あなたの情報: