MultiBeast – mojave

ホーム フォーラム Discussions MultiBeast – mojave

このトピックには7件の返信が含まれ、2人の参加者がいます。1 週、 3 日前に  Bomb さんが最後の更新を行いました。

  • 投稿者
    投稿
  • #6186 返信

    Bomb

    https://www.tonymacx86.com/threads/unibeast-install-macos-mojave-on-any-supported-intel-based-pc.259381/#create_unibeast

    上記手順を踏んでMACをインストールしました。
    次にSSDより起動できるようにMultiBeastを使用してインストールを試みていますが、
    三角の黄色いエラーマークが出てインストールが失敗してしまいます。

    ちょうど下記投稿者と同じようなエラーです。
    https://www.tonymacx86.com/threads/multibeast-issue.244109/

    MultiBeast.Logを確認すると下記エラーが出ています。
    08/07/19 03:21:02 – Starting MultiBeast 11.3.0-4
    08/07/19 03:22:04 – Installing ‘Bootloaders > Clover UEFI Boot Mode’
    08/07/19 03:22:07 – Install of ‘Clover_v2.4k_r4934-UEFI.pkg’ failed.
    ‘installer: Package name is Clover v2.4k r4934 tonymacx86 UEFI
    installer: Installing at base path /
    installer: The install failed (The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.)
    ‘. Exiting.

    これはどのように対処すれば次の手順にすすめますでしょうか。
    私の知識は少し不足しているようです。

  • #6206 返信

    mifjpn

    お疲れさまです。
     ちょっと言いにくいのですが、Tonymac製のソフトについて、本家にはられているエラーがSolveになってない以上、答えられる人は、今の所少ないと思います。(Solveがあれば、Tonymacに書きますから^^;)
     Multibeastは便利ですが、ドライバをL\Eに置くので、ひとまずはバニラな環境になりません。バニラな環境を好むかによって、答えが変わります。
     ちなみに私はバニラな環境が良かったので、Cloverインストーラと、TECH HOWDY、やHackintosherなどのPostInstallや
    https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/config.plist-per-hardware/coffee-lake
    を参考に、ポストインストールを作りました。
     Tonymacを待ちながら、他のPostinstallを試してみるのも良いかもしれません。
     また、詳しく構成を書けば、同じ環境(似た環境)の人からEFIを貰えるかもしれません。(ちなみに私はi7 8700,ASUS Prime H370-A,msi RX-570 8GB)です。もらったEFIはSMBIOSのコードを変えて、自分のHackintoshとして使えます。
     いずれ、Tonymac本家のページで、Solvedになると思いますが、時間があれば、ほかもやってみても良いかもしれません。

    • #6213 返信

      Bomb

      mifjpn様

      丁寧なご返信をありがとうございます。

      Hackintoshについて情報を集めてはいるのですが
      なかなか理解が追い付かずMultiBeastに頼ろうとしていた次第です。

      今回ご指摘いただいた通りバニラな環境を目指して再度、
      1から情報収集をしてみようと思っております。

      ちなみに私の環境は
      Intel i5-8400
      GYGABYTE Z390 AORUS ELITE
      MSI Radeon RX-580 ARMOR 8G OC

      となっております。

      以前1度自身でkext等を入手してバニラの構成を目指しましたが、
      OSのインストール時にストップサインが出て落ちる現象が多発してしまい、
      行き詰まってしまいました。config.plstの設定、SMBIOSについては特に知識がなく、
      どの部分が何を意味しているのか分からずいじるのが怖くなり断念した次第です。

      1度MultiBeastから離れてバニラな状態での構成を目指すことを次のステップにしてみようと思います。

      1歩進めたことに感謝です。

      • #6225 返信

        通りすがりの者

        MultiBeast…という懐かしいツール名が出ていましたので、ペンを取りました。
        横から、失礼いたします。

        Bombさん、
         私も、かってはMultiBeastのツールに Hacintosh環境構築に際して、何度も助けられました。
        しかしながら、macOSxが多機能化(内部構造の多様化?)に伴い、macOSxの進化のスピードに追いつけられず、「あるけど使えそうにないツール」になってしまいました。

        したがって、現在はSucess/Helpを問わず、他所の方の体験談を読解し学び、日々我がHacintoshの維持・管理に役立ています。
        私も、かっては(もしかしたら今も?) Hacintosh構築の初心者でした。 

        「なぜだろう?」 「どうしたらいい?」の自問自答。 自分を信じて、空いた時間を費やして、Hacintosh環境を楽しんでいます。
        このコミュニティーの仲間を信じて、めげずに 是非とも My Hacintosh環境をGetしてください。

    • #6216 返信

      mifjpn

      お疲れ様です。
       すみません。
       Install時の問題ですか?それともPostinstall時の問題ですか?
       Multibeastということで、Postinstall時と思ったのですが、文中に、
      「OSのインストール時にストップサインが出て落ちる現象が多発してしまい、行き詰まってしまいました。」
       とありますが、Installの問題であれば、Multibeastではなく、Unibeastの問題ではないのでしょうか?
       Postinstallの問題(Multibeastの問題)なら、すでに唯一でありますが1つだけ、USBメモリ(インストールスティック)のEFIが足掛かりになると思いますが・・・。
       

    • #6217 返信

      mifjpn

      すみません再度失礼します。
      どの環境で、
      (Intel i5-8400
      GYGABYTE Z390 AORUS ELITE
      MSI Radeon RX-580 ARMOR 8G OC
      でいいとおもいます。)
      何をどうやって、KextやEFIは何を・・・できればconfig.plistはどこから、
      できればブートに-vオプションをつけて、どのようになったのか(ログの最後の方でも、投稿するともしかしたら参考になると思います。)
      などをつけて、User Buildsに書き込みをしてみてはどうでしょうか?HELPなら、多くの人が見てくれると思いますよ。がんばってください^^。

    • #6222 返信

      bootmacos
      キーマスター

      そうですね。User Buildsでの投稿をお待ちしています。Cloverとkext類は最新版にして、config.plistはこの記事の内容を参考にしていただければ良いのではと思います。

      corpnewtさんのバニラガイド~Coffee Lake用config.plist

      • この返信は2 週間、 1 日前に  bootmacos さんが編集しました。
  • #6250 返信

    Bomb

    通りすがりの者様

    返信をいただきありがとうございます。
    MultiBeastについてそのような歴史があったとは知りませんでした。

    Hachintosh初心者でバージョン違い・パーツ違いの様々な情報が溢れる中で、
    なんとか「うまくいきそうだった」のがMultiBeastでした。

    中々一筋縄ではいかないHackintoshですが皆様にアドバイスをいただき励まされ、
    少しづつではありますが理解を深めていっているところです。

    投稿の場所が適切ではなかったようなのでUser Buildにて後日再度質問させていただこうと思っております。

    ありがとうございました。

    mifjpn様

    何度もアドバイスをいただきありがとうございます。
    そして混乱させてしまい申し訳ありません。
    今回の投稿でのご相談はポストインストール時のMultiBeastの問題でした。

    以前、MultiBeastの存在を知らずに自身でEFIやKextを入手して試した際は
    ”インストール時”にストップサインで止まってしまう現象がおきたという経緯です。

    投稿の場所が適切ではなかったようで
    User Buildの方で再度質問させていただこうと思っております。

    何れにせよ一人で手詰まり状態で諦めかけていたところアドバイスをいただきありがとうございます。

    現在はMultiBeastを使わない方法を調べて進めておりますので、
    もしご縁がありましたら再度User Buildの方でアドバイスをいただけますと幸いです。

    BootmacOS様

    返信いただきありがとうございます。
    尚、ご紹介いただいたCoffee lake用のConfig.plstに従って現在、作業を進めている状況にございます。

    有益な情報をありがとうございます。
    今後はUserBuildにて投稿させていただきますのでよろしくお願いいたします。

返信先: MultiBeast – mojave
あなたの情報: