[SUCCESS] ASUS P8Z68M-PRO,i5-2500S,RADEON R9 280X

ホーム フォーラム User Builds [SUCCESS] ASUS P8Z68M-PRO,i5-2500S,RADEON R9 280X

このトピックには5件の返信が含まれ、2人の参加者がいます。4 週間前に  しらっく さんが最後の更新を行いました。

  • 投稿者
    投稿
  • #5407 返信

    しらっく

    かなり以前にiMacのCPUを交換した際、取り外したi5 2500Sが余っていたのでオークションで部品を集めて適当に組み、Winodws7 Pro(32bit)とのデュアルブートに成功しましたので報告させていただきます。

    MB:ASUS P8Z68-M PRO
    CPU:i5-2500S
    MEMORY:A Sint Technology DDR3-1333 4GB × 2
    GPU:ASUS R9 280X-DC2T-3GD5
    SSD:SK hynix HFS500G32TDN-3112A
    OS:macOS 10.14.5 Mojave

    MultiBeast
    Legacy boot Mode
    FakeSMC
    FakeSMC Plugins
    FakeSMC HWMonitor Application
    NULLCPUPowerManagement
    RealtekRTL8111 V2.2.2
    3rd Party USB 3.0
    Clover Legacy Boot Mode
    Sandy Bride Core i5
    iMac 14.2

    手順
    Unibeastにて起動用USB作成(Legacy boot mode)
    macOS Mojaveをインストール
    この状態では、インストーラーUSBで起動し、CloverのDisk選択でしかSSDを起動できません。

    UEFIの起動順をSSD、USB、Windows7用Diskの順にしておく。
    >以下はyoshiiさんの書き込みを参考にさせていただきました。
    UEFI Shellでbcfgコマンドを使用して最初のエントリーにSSDのEFI/BOOTにあるbootx64.efiを書き込む。
    ex. bcfg boot add 0 bootx64.efi “Clover”

    以上でデュアルブート可能な状態になりました。

    R9 280XはHD 7XXXとして認識されますが、LG 27UD68-WをDisplayPort接続で4K 60MHz 10bit深度で表示可能でした(HDMIでは30MHz)。
    AudioはUSB-DAC経由で出力しています。

  • #5408 返信

    yoshii

    おお、私のとことほとんど同じ環境を作られたのですね。このマザーボードはとても安定していてビデオカードをきちんと選べばMojaveも問題なく動かせます。オンボードオーディオはAppleALC.kextとLilu.kextを入れれば使えますので気が向いたらどうぞ。
    Core i7 2600K載せて使っていたのですが、最近買ったCore i3 9100Fに処理速度でも消費電力でも負けるということがわかって完全にお役御免になりました。

  • #5409 返信

    bootmacos
    キーマスター

    iMacの一部分からHackintoshが生えてきたわけですね🙂

  • #5417 返信

    しらっく

    yoshiiさま
    ありがとうございます。
    ちょうど色々チャレンジしている時に参考にさせていただきました。

    オンボードオーディオも再チャレンジしてみます。
    実は一度、AppleALC.kextとLilu.kextでやってみたのですが、SafariやMainStage3では出力されるものの、GarageBandでは出力されなかったので、ドライバーを入れずにUSB-DACで運用していました。

    流石に第二世代ですからね…
    Mac Pro 2009もX5690で今だに運用中ですが、どちらも最近のCPUには太刀打ちできません。

    bootmacosさま
    そうなんです。iMacが子供を産んだ感じですね。
    親のiMac 2011 21inchは、GPUがダメになったのでオーブンで焼いたついでに、i7-2600に換装して復活させました。

  • #5448 返信

    yoshii

    お役御免にしていたんですが改めて引っ張り出してGarageBand入れてみました。とりあえずループバック鳴らしてみましたけど普通に音出ますね。
    システム環境設定のオーディオ出力を内蔵スピーカーにするとマザボのライン出力から音が出るという謎なことになっていますが、こういうものなのだろうと思って使っておりました。
    ビデオカードがHD6870ですからHighSierraしか動かないので参考にならないかもしれませんが、使っているドライバ、Kext類を書いておきますね。

    OS:MacOS 10.13.6(17G7024)
    Product Model:iMac 12.1

    Driver:ApfsDriverLoader-64.efi
    AptioMemoryFix-64.efi
    DataHubDxe-64.efi
    FSInject-64.efi
    SMCHelper-64.efi
    VBoxHfs-64.efi

    Kexts:AppleALC.kext
    EFICheckDisabler.kext
    Lilu.kext
    NullCPUPowerManagement.kext
    RealtekRTL8111.kext
    USBInjectAll.kext
    VirtualSMC.kext
    WhateverGreen.kext

    Clover:4961

    以上、ご参考まで。

  • #5486 返信

    しらっく

    Yoshiiさま

    オンボードオーディオの件、ご教授ありがとうございます。
    とりあえず、USB-DACで安定しているのでしばらくはこれで行くつもりです。

    また、時間が取れたらチャレンジ予定です。

返信先: [SUCCESS] ASUS P8Z68M-PRO,i5-2500S,RADEON R9 280X
あなたの情報: