[HELP] Opencore support.apple.com/mac/startupの対処法

ホーム フォーラム User Builds [HELP] Opencore support.apple.com/mac/startupの対処法

  • このトピックには3件の返信、1人の参加者があり、最後にbootmacosにより3週、 2日前に更新されました。
3件の返信スレッドを表示中
  • 投稿者
    投稿
    • #20661 返信
      oxon
      ゲスト

      USBメモリから起動してOpencoreの画面は開けるのですが、そこからmacOSのインストーラを選択するとプログレスバーが表示され、半分あたりまで行ったところでsupport.apple.com/mac/startupの表示が出ます。
      biosの設定は一通り済ませています。
      考えられる原因とその対処法をご教授いただければ幸いです。

      構成:
      MB:ASUS TUF GAMING Z690-PLUS WIFI D4
      CPU: Intel Corei7 12700K
      (GPU: ASUS ROG-STRIX-RTX3080-O10G-V2-GAMING(BIOSで無効化))
      メモリ: CORSAIR DDR4-3200MHz 16GBx2
      Wi-Fi: Fenvi T919
      ストレージ: Crucial P5 Plus 1TB SSD(空) , Crusial P5 Plus 500GB(Windows11(TPM,セキュアブート回避))

      config.plist:
      https://drive.google.com/file/d/10SZ-MycLFsMNgvtGNGDtN70bTtuyudoO/view?usp=sharing

    • #20662 返信
      Monami
      ゲスト

      私もその現象に悩まされてましたが、僕なりに解決した方法があります。
      私の場合、support.apple.com/mac/startup の表示とともに Magic TrackpadやMagic mouseの電源をONにせよみたいな表示もあったので、マウスやキーボードを認識してない状態だと判断して、biosの設定を見直したりしてみましたが、さっぱりでした。 
      さんざん試行錯誤をして、これはUSB機器を認識していないと判断して、USBinjecAll.kextを使用せず、EFIを作り直すことにしました。USBport.kextを作ればいいのですが、新規インストールでは無理だったので、一度cloverでCatalinaをインストールしてその環境でUSBport.kextを作り、そのkextをopen coreのEFIに入れたところ、インストール(復旧)画面に到達出来ました。
      こんな面倒なことしなくても行ける方法があるのかもしれませんが、マザーボードによってはUSBinjectAll.kextでは無理でした。
      密かに、インストールするときのUSBメモリがUSB2.0のものならうまくいくのではと思ってますが、試してません。

    • #20663 返信
      通りすがりの者
      ゲスト

      文面を拝見する限りは、i7-12700KのIGPUを使用しようとなさっているようですが、確かネーティブ サポートはなかったと理解してます。

      bootmacos 管理人さんは、同じく690系列のマザーボードを使っていますが、RX6600XTのGPUで対応されています

    • #20664 返信
      bootmacos
      キーマスター
3件の返信スレッドを表示中
返信先: [HELP] Opencore support.apple.com/mac/startupの対処法
あなたの情報: